Welcome to Bandwidth's home for network updates. Here, you will find information pertinent to outages,
scheduled maintenance, and general notices with real-time updates.
Our carrier has identified the cause of this incident and is working to complete repairs.
Posted Sep 03, 2026 - 20:43 EDT
Update
Our carrier has identified a possible fiber issue has been identified between Evansville, IN and Huntingburg, IN. Services remain impacted while a field technician is being dispatched.
Posted Sep 03, 2026 - 16:42 EDT
Identified
Our carrier has identified the cause of this incident and is working to complete repairs.
Posted Sep 03, 2026 - 12:43 EDT
Investigating
We are experiencing an impairment on the Bandwidth network which may affect a portion of calls. We are currently working with our carrier for resolution.
Posted Sep 03, 2026 - 11:06 EDT
This incident affects: US Markets (330 - Evansville, IN).