Welcome to Bandwidth's home for network updates. Here, you will find information pertinent to outages, scheduled maintenance, and general notices with real-time updates.

Texas Winter Weather Statement
Incident Report for Bandwidth
Resolved
This incident has been resolved.
Posted Feb 22, 2021 - 09:29 EST
Monitoring
Bandwidth is actively monitoring our network concerning any potential impacts from the severe winter weather in Texas. Although no one can correctly predict the effect of this extreme weather, our core network operates in a geo-redundant fashion and is designed to be resilient against situations such as this.

Our team is standing by, ready to act if any service disruptions should occur.
Our Network Operations Center will continue to monitor this severe weather and potential impact closely throughout the event. We will notify you immediately if we observe any degradation in Bandwidth's services.

Should you experience any issues with your service, please contact our support team at bandwidth.com/support or by calling (855) 864-7776.

For those impacted by the severe weather, please stay safe.

Thank you,
Bandwidth Operations Team
bandwidth.com/support (855) 864-7776


No components are affected by this update.
Posted Feb 16, 2021 - 16:12 EST