Welcome to Bandwidth's home for network updates. Here, you will find information pertinent to outages, scheduled maintenance, and general notices with real-time updates.

Bandwidth Local Market Impairment - 330 - Evansville, IN
Incident Report for Bandwidth
Resolved
Final: Our carrier has completed all necessary repairs and Bandwidth can confirm all services are restored. This incident is being resolved.

Start Time: 09/02/2021 09:15 ET
Stop Time: 09/02/2021 15:42 ET
Posted Sep 02, 2021 - 20:26 EDT
Update
We are continuing to work on a fix for this issue.
Posted Sep 02, 2021 - 14:27 EDT
Identified
We are experiencing a transport issue on the Bandwidth network affecting your inbound origination service only.

We are currently working with our carrier for resolution.
Posted Sep 02, 2021 - 09:42 EDT
This incident affected: Local Market Status (330 - Evansville, IN).