Welcome to Bandwidth's home for network updates. Here, you will find information pertinent to outages, scheduled maintenance, and general notices with real-time updates.

Incidents across areas

Delays - TN Option Orders
Incident Report for Bandwidth
Postmortem

Bandwidth has concluded its investigation of this issue and determined that between 12:30 - 13:50 UTC and again between 18:45 - 19:30 UTC on September 24, customer orders placed in the Bandwidth App and API encountered delays in completion.

Due to the limited scope of impact, Bandwidth is closing this incident and this will be the extent of the information we will provide for this issue. If you have any questions, please contact us through the Bandwidth support portal.

We are grateful you have entrusted Bandwidth as your communication partner and we are sorry if this issue resulted in any disruption to your services.

Posted Sep 26, 2024 - 10:07 EDT

Resolved
This incident has been resolved.
Posted Sep 24, 2024 - 17:27 EDT
Monitoring
We are observing expected order behavior and are monitoring for stability.
Posted Sep 24, 2024 - 13:28 EDT
Investigating
We are currently investigating an incident that is causing delays in TN Options Orders.
Posted Sep 24, 2024 - 09:49 EDT
This incident affected: Number Management Services (New Number Ordering) and Portals (Bandwidth App).