Welcome to Bandwidth's home for network updates. Here, you will find information pertinent to outages, scheduled maintenance, and general notices with real-time updates.

Incidents across areas

Bandwidth Local Market Impairment - LATA: 428 (Wilmington, NC)
Incident Report for Bandwidth
Resolved
Our services in the Wilmington, NC market have remained stable since Saturday afternoon. This outage was caused by the loss of power to a POP as a result of Hurricane Florence. That POP remains on generator power at this time, with no known date of primary power restoration. We are going to go ahead and close this outage notification, though, as the service is stable.

Bandwidth will continue to closely monitor services in this market, and should they be impacted again, we will send out another notification.
Posted Sep 18, 2018 - 09:13 EDT
Update
We have observed services in this market have recovered and our carrier is finalizing repairs. This incident will be resolved when we confirm all repairs are complete.
Posted Sep 18, 2018 - 06:51 EDT
Update
We have observed services in this market have recovered and our carrier is finalizing repairs. This incident will be resolved when we confirm all repairs are complete.
Posted Sep 18, 2018 - 03:21 EDT
Update
We have observed services in this market have recovered and our carrier is finalizing repairs. This incident will be resolved when we confirm all repairs are complete.
Posted Sep 17, 2018 - 23:22 EDT
Update
Update: We have observed services in this market have recovered and our carrier is finalizing repairs. This incident will be resolved when we confirm all repairs are complete.
Posted Sep 17, 2018 - 17:47 EDT
Update
We have observed services in this market have recovered and our carrier is finalizing repairs. This incident will be resolved when we confirm all repairs are complete.
Posted Sep 17, 2018 - 13:56 EDT
Update
We have observed services in this market have recovered and our carrier is finalizing repairs. This incident will be resolved when we confirm all repairs are complete.
Posted Sep 17, 2018 - 07:00 EDT
Update
We have observed services in this market have recovered and our carrier is finalizing repairs. This incident will be resolved when we confirm all repairs are complete.
Posted Sep 17, 2018 - 03:00 EDT
Update
We have observed services in this market have recovered and our carrier is finalizing repairs. This incident will be resolved when we confirm all repairs are complete.
Posted Sep 16, 2018 - 23:00 EDT
Update
We have observed services in this market have recovered and our carrier is finalizing repairs. This incident will be resolved when we confirm all repairs are complete.
Posted Sep 16, 2018 - 18:54 EDT
Update
We have observed services in this market have recovered and our carrier is finalizing repairs. This incident will be resolved when we confirm all repairs are complete.
Posted Sep 16, 2018 - 15:01 EDT
Update
We have observed services in this market have recovered and our carrier is finalizing repairs. This incident will be resolved when we confirm all repairs are complete.
Posted Sep 16, 2018 - 11:02 EDT
Update
We have observed services in this market have recovered and our carrier is finalizing repairs. This incident will be resolved when we confirm all repairs are complete.
Posted Sep 16, 2018 - 07:03 EDT
Update
We have observed services in this market have recovered and our carrier is finalizing repairs. This incident will be resolved when we confirm all repairs are complete.
Posted Sep 16, 2018 - 03:00 EDT
Update
We have observed services in this market have recovered and our carrier is finalizing repairs. This incident will be resolved when we confirm all repairs are complete.
Posted Sep 15, 2018 - 23:00 EDT
Monitoring
We have observed services in this market have recovered and our carrier is finalizing repairs. This incident will be resolved when we confirm all repairs are complete.
Posted Sep 15, 2018 - 18:55 EDT
Update
Our carrier has identified the issue and is working to resolve the issue. We are continuing to work with our carrier for resolution of this issue.
Posted Sep 15, 2018 - 14:54 EDT
Update
Our carrier has identified the issue and is working to resolve the issue. We are continuing to work with our carrier for resolution of this issue.
Posted Sep 15, 2018 - 10:59 EDT
Update
We are continuing to work with our carrier for resolution of this issue.
Posted Sep 15, 2018 - 10:43 EDT
Update
We are experiencing an issue on the Bandwidth network affecting Local Inbound calls to your customers in this area. Inbound long-distance and Outbound calling are not impacted.

We are currently working with our carrier for resolution.
Posted Sep 15, 2018 - 06:43 EDT
Identified
Our carrier has identified the issue and is working to resolve the issue.
Posted Sep 14, 2018 - 21:15 EDT
Investigating
We are experiencing an issue on the Bandwidth network. We are currently working with our carrier for resolution.
Posted Sep 14, 2018 - 17:35 EDT
This incident affected: United States Local Market Status (428 - Wilmington, NC).