Welcome to Bandwidth's home for network updates. Here, you will find information pertinent to outages, scheduled maintenance, and general notices with real-time updates.

Incidents across areas

Bandwidth Local Market Impairment - LATA: 256 (Clarksburg, WV)
Incident Report for Bandwidth
Resolved
Final: Our carrier has concluded a maintenance to improve service to your region.

Start Time: 09/06/2018 00:03 ET
Stop Time: 09/06/2018 02:55 ET
Posted Sep 06, 2018 - 03:28 EDT
Identified
We are experiencing a transport issue on the Bandwidth network affecting your inbound origination service only.

We are currently working with our carrier for resolution.
Posted Sep 06, 2018 - 00:47 EDT
This incident affected: United States Local Market Status (256 - Clarksburg, WV).