Welcome to Bandwidth's home for network updates. Here, you will find information pertinent to outages, scheduled maintenance, and general notices with real-time updates.

Incidents across areas

10DLC Outbound Canadian Based Messaging Incident

Incident Report for Bandwidth

Resolved

This incident has been resolved.
Posted Jan 23, 2026 - 09:02 EST

Monitoring

Bandwidth teams are observing expected networking behavior at this time. We will continue to monitor for prolonged stability.
Posted Jan 22, 2026 - 17:09 EST

Update

Teams have identified the source of this incident and continue work to restore expected services.
Posted Jan 22, 2026 - 14:42 EST

Identified

Teams have identified the source of this incident and are working to restore expected services.
Posted Jan 22, 2026 - 12:48 EST

Investigating

Bandwidth teams are investigating an incident impacting outbound Canada based messaging. Messages may not deliver as expected.
Posted Jan 22, 2026 - 12:05 EST
This incident affected: United States Messaging Services (SMS Messaging (SMPP), MMS Messaging (MM4), REST APIs - HTTP SMS Messaging, REST APIs - HTTP MMS Messaging).