Status

All Systems Operational

Status

Under Maintenance

Status

Degraded Performance

Status

Partial Outage

Status

Major Outage


Welcome to Bandwidth's home for network updates. Here, you will find information pertinent to outages, scheduled maintenance, and general notices with real-time updates.

DFW SMPP Environment Incident
Incident Report for Bandwidth
Resolved
The DFW SMPP Environment remains stable, and we now consider this incident resolved
Posted 21 days ago. Jan 03, 2019 - 11:07 EST
Monitoring
Bandwidth has seen the DFW SMPP Environment restore and we are monitoring to ensure stability.
Posted 21 days ago. Jan 03, 2019 - 10:10 EST
Investigating
Bandwidth is currently experiencing an issue with our DFW SMPP Environment. Bandwidth’s LAX SMPP Environment is currently stable and sending traffic. All relevant teams are engaged.
Posted 21 days ago. Jan 03, 2019 - 09:50 EST
This incident affected: Messaging Services (SMS Messaging (SMPP)).