Welcome to Bandwidth's home for network updates. Here, you will find information pertinent to outages, scheduled maintenance, and general notices with real-time updates.

Port-In Translation Issue
Incident Report for Bandwidth
Resolved
Our vendor has implemented a fix and it has remained stable. We consider this incident resolved.
Posted Feb 17, 2021 - 21:36 EST
Monitoring
Customers should see previously submitted orders changing to "complete" in dashboard and can submit new orders. We will continue to monitor.
Posted Feb 17, 2021 - 19:08 EST
Update
Our industry partner has identified the cause of this incident. We continue to escalate with them to bring about full resolution.
Posted Feb 17, 2021 - 14:42 EST
Update
Our industry partner has identified the cause of this incident. We continue to escalate with them to bring about full resolution.
Posted Feb 17, 2021 - 11:15 EST
Identified
Our industry partner has identified the cause of this incident. We continue to escalate with them to bring about full resolution
Posted Feb 17, 2021 - 09:45 EST
Update
We are continuing to work with our vendor on a fix for this industry partner issue.
Posted Feb 16, 2021 - 14:36 EST
Investigating
We are experiencing an incident with port-ins from Level3, where they are unable to remove translations for porting TN's. We are working with this vendor on a resolution for this issue. This issue is related to the ongoing Bandwidth Dashboard Issue.
Posted Feb 16, 2021 - 11:05 EST
This incident affected: Portals (Bandwidth Dashboard) and Number Management Services (Number Porting).