Welcome to Bandwidth's home for network updates. Here, you will find information pertinent to outages, scheduled maintenance, and general notices with real-time updates.

Incidents across areas

10DLC Campaign Provisioning Delays

Incident Report for Bandwidth

Resolved

This incident has been resolved.
Posted Apr 07, 2025 - 15:20 EDT

Investigating

Bandwidth is observing an off-network incident with a vendor, in which 10DLC Campaign provisioning requests are delayed in completing. Teams are working with the impacted vendor.
Posted Apr 07, 2025 - 14:40 EDT
This incident affected: Number Management Services (Line Feature Management).