Welcome to Bandwidth's home for network updates. Here, you will find information pertinent to outages, scheduled maintenance, and general notices with real-time updates.

Incidents across areas

Messaging Provisioning Incident

Incident Report for Bandwidth

Resolved

This incident has been resolved.
Posted Apr 01, 2025 - 16:33 EDT

Update

Teams are observing expected behavior. We will continue to monitor for prolonged stability.
Posted Apr 01, 2025 - 11:50 EDT

Monitoring

Teams are observing expected behavior. We will monitor for stability.
Posted Mar 31, 2025 - 19:50 EDT

Identified

The source of this off-network incident has been identified. The impaired vendor continues to work to restore expected behavior.
Posted Mar 31, 2025 - 18:43 EDT

Investigating

Bandwidth teams are investigating off network incident where some Messaging provisioning requests are not completed as expected. Teams are engaged with the impaired vendor.
Posted Mar 31, 2025 - 16:53 EDT
This incident affected: Number Management Services (Line Feature Management).