Welcome to Bandwidth's home for network updates. Here, you will find information pertinent to outages, scheduled maintenance, and general notices with real-time updates.

Incidents across areas

911, Inbound & Outbound Voice, V2 Voice, Portal and API, Messaging Incident
Incident Report for Bandwidth
Resolved
After prolonged monitoring and expected network behavior. We consider this incident closed.
Posted Oct 06, 2021 - 13:27 EDT
Update
Bandwidth has continued to observe network stability and will continue to monitor.
Posted Oct 05, 2021 - 07:26 EDT
Update
Bandwidth has continued to observe network stability and will continue to monitor.
Posted Oct 04, 2021 - 15:32 EDT
Update
Bandwidth has continued to observe network stability and will continue to monitor.
Posted Oct 02, 2021 - 14:31 EDT
Monitoring
Bandwidth has continued to observe network stability and will continue to monitor.
Posted Sep 30, 2021 - 16:57 EDT
Investigating
Bandwidth teams are investigating Dashboard Portal and API latency with intermittent time-outs. All teams are actively engaged.
Posted Sep 30, 2021 - 16:49 EDT
Update
Bandwidth has continued to observe network stability and will continue to monitor.
Posted Sep 30, 2021 - 13:59 EDT
Monitoring
Bandwidth teams are observing expected network behavior with successful call completion. We will continue to monitor and provide updates accordingly.
Posted Sep 29, 2021 - 21:22 EDT
Identified
Bandwidth has identified the cause of service disruptions for Standard Voice Calls. We are currently observing standard network and call behavior for 911 Calls, Messaging, Portals & APIs and will continue to monitor those services for continued stability.
Posted Sep 29, 2021 - 20:53 EDT
Update
Bandwidth teams are currently investigating an incident impacting, 911 Calling, Inbound and Outbound Voice, V2 Voice, Portals, and associated APIs, and Messaging. Customers may experience failed calls, portal & API latency, or time outs, delayed or failed messages.
Posted Sep 29, 2021 - 19:47 EDT
Update
Bandwidth teams are currently investigating an incident impacting, 911 Calling, Inbound and Outbound Voice, V2 Voice, Portals, and associated APIs. Customers may experience failed calls, portal & API latency, or time outs.
Posted Sep 29, 2021 - 19:42 EDT
Update
We are continuing to investigate this incidnet.
Posted Sep 29, 2021 - 19:24 EDT
Investigating
Bandwidth teams are currently investigating an incident impacting, Inbound and Outbound Voice, V2 Voice, Portals, and associated APIs. Customers may experience failed calls, portal & API latency, or time outs.
Posted Sep 29, 2021 - 19:23 EDT
Monitoring
Bandwidth teams are observing expected network behavior with successful call completion. We will continue to monitor and provide updates accordingly.
Posted Sep 29, 2021 - 18:00 EDT
Identified
Bandwidth teams have identified the incident impacting Inbound and Outbound calling at this time. Customers may experience intermittent call failures or voice quality issues and/or one-way audio scenarios. All teams are actively engaged.
Posted Sep 29, 2021 - 17:06 EDT
Update
Bandwidth teams are currently investigating an incident impacting Inbound and Outbound calling at this time. Customers may experience intermittent call failures or voice quality issues and/or one-way audio scenarios. All teams are actively engaged.
Posted Sep 29, 2021 - 15:58 EDT
Update
Bandwidth teams are currently investigating an incident impacting Inbound and Outbound calling at this time. Customers may experience intermittent call failures or voice quality issues and/or one-way audio scenarios. All teams are actively engaged.
Posted Sep 29, 2021 - 15:04 EDT
Update
Bandwidth teams are currently investigating an incident impacting Inbound and Outbound calling at this time. Customers may experience intermittent call failures or voice quality issues and/or one-way audio scenarios. All teams are actively engaged.
Posted Sep 29, 2021 - 14:03 EDT
Investigating
Bandwidth teams are currently investigating an incident impacting Inbound and Outbound calling at this time. Customers may experience intermittent call failures or voice quality issues. All teams are actively engaged.
Posted Sep 29, 2021 - 13:01 EDT
This incident affected: United States Messaging Services (SMS Messaging (SMPP), MMS Messaging (MM4), Toll-Free SMS - Inbound, Toll-Free SMS - Outbound, International Messaging (HTTP), REST APIs - HTTP SMS Messaging, REST APIs - HTTP MMS Messaging, Toll Free MMS - Inbound, Toll Free MMS - Outbound), United States Inbound Calling Services (Inbound Calling (SIP) - United States, Toll-Free calling - Inbound (SIP) - United States, REST APIs - HTTP Voice - United States, REST APIs - SIP Voice - United States, BXML - United States), United States Outbound Calling Services (Outbound Calling (SIP) - United States, Toll-Free calling - Outbound (SIP) - United States, REST APIs - HTTP Voice - United States, REST APIs - SIP Voice - United States, BXML - United States), United States V2 Application Add On Services (Call Recording, Transcriptions, Text-to-Speech, CNAM Lookup), Portals (Bandwidth Dashboard, Application Platform Dashboard, 9-1-1 Dashboard), Canada Calling Services (Inbound Calling - Canada (SIP)), and 9-1-1 Services (9-1-1 Call Routing Service, 9-1-1 Provisioning Service, DLR (Dynamic Location Routing)).