Welcome to Bandwidth's home for network updates. Here, you will find information pertinent to outages, scheduled maintenance, and general notices with real-time updates.

Incidents across areas

Croatia Calling Incident

Incident Report for Bandwidth

Postmortem

Between 03:50 - 08:09 UTC on February 4, inbound and outbound voice calls through our Croatia market were unable to be completed.

Bandwidth has concluded its investigation of this issue and details can be found in the following Incident Report:

20260204 | BWI Voice Croatia

We are grateful you have entrusted Bandwidth as your communication partner and we are sorry if this issue resulted in any disruption to your services.

Posted Feb 09, 2026 - 12:58 EST

Resolved

This incident has been resolved.
Posted Feb 04, 2026 - 03:26 EST

Investigating

Bandwidth teams are investigating an incident impacting inbound and outbound Croatian based traffic.
Posted Feb 04, 2026 - 01:45 EST
This incident affected: Croatia Calling Services (Inbound Calling - Croatia, Outbound Calling - Croatia).