Welcome to Bandwidth's home for network updates. Here, you will find information pertinent to outages, scheduled maintenance, and general notices with real-time updates.

Incidents across areas

JFK Data Center Congestion

Incident Report for Bandwidth

Resolved

This incident has been resolved.
Posted Jun 24, 2026 - 17:28 EDT

Monitoring

Bandwidth is experiencing congestion in our JFK data center. At this time we are not observing impact to customer calls. Bandwidth is monitoring and determining actions to ensure the data center remains stable.
Posted Jun 24, 2026 - 09:56 EDT
This incident affected: United States Inbound Calling Services (Inbound Calling (SIP) - United States) and United States Outbound Calling Services (Outbound Calling (SIP) - United States).