Welcome to Bandwidth's home for network updates. Here, you will find information pertinent to outages, scheduled maintenance, and general notices with real-time updates.

Incidents across areas

MMS Delivery Delays

Incident Report for Bandwidth

Resolved

This incident has been resolved.
Posted Mar 19, 2025 - 22:50 EDT

Update

Teams continue to investigate this incident.
Posted Mar 19, 2025 - 19:48 EDT

Investigating

Bandwidth teams are investigating in incident caused by an off network vendor, where MMS Messages are delayed or not delivered as expected.
Posted Mar 19, 2025 - 18:57 EDT
This incident affected: United States Messaging Services (MMS Messaging (MM4)).