Welcome to Bandwidth's home for network updates. Here, you will find information pertinent to outages, scheduled maintenance, and general notices with real-time updates.

Incidents across areas

Off-Net Port Order Delays

Incident Report for Bandwidth

Resolved

This incident has been resolved.
Posted Mar 21, 2025 - 13:58 EDT

Monitoring

Teams are observing expected order behavior. And will monitor for stability.
Posted Mar 21, 2025 - 12:46 EDT

Investigating

Bandwidth teams have been advised by a vendor that Off-Net Port Orders are delayed in activation.
Posted Mar 21, 2025 - 12:13 EDT
This incident affected: Number Management Services (Number Porting).