Welcome to Bandwidth's home for network updates. Here, you will find information pertinent to outages, scheduled maintenance, and general notices with real-time updates.

Bandwidth Local Market Impairment - 635 - Cedar Rapids, IA
Incident Report for Bandwidth
Resolved
Final: Our carrier has completed all necessary repairs to resolve a fiber cut and Bandwidth can confirm all services are restored. This incident is being resolved.

Start Time: 06/25/2020 6:21 PM ET

Stop Time: 06/25/2020 7:57 PM ET
Posted Jun 26, 2020 - 02:45 EDT
Monitoring
Update: We have observed services in this market have recovered and our carrier is finalizing repairs. This incident will be resolved when we confirm all repairs are complete
Posted Jun 25, 2020 - 21:40 EDT
Investigating
We are experiencing a transport issue on the Bandwidth network affecting your inbound origination service only.

We are currently working with our carrier for resolution.
Posted Jun 25, 2020 - 19:18 EDT
This incident affected: Local Market Status (635 - Cedar Rapids, IA).