Welcome to Bandwidth's home for network updates. Here, you will find information pertinent to outages, scheduled maintenance, and general notices with real-time updates.

Incidents across areas

Internal Porting
Incident Report for Bandwidth
Resolved
A fix has been implemented. We are resolving this incident at this time.
Posted Jul 13, 2021 - 23:57 EDT
Identified
Bandwidth teams have identified the cause of this incident. We continue to work to towards a resolution. Internal ports may be delayed during this incident.
Posted Jul 13, 2021 - 22:29 EDT
Investigating
Bandwidth teams are investigating an incident impacting Bandwidth Internal Ports. Customers may see delayed ports.
Posted Jul 13, 2021 - 22:09 EDT
This incident affected: Number Management Services (Number Porting).