Welcome to Bandwidth's home for network updates. Here, you will find information pertinent to outages, scheduled maintenance, and general notices with real-time updates.

Incidents across areas

Dashboard Incident

Incident Report for Bandwidth

Resolved

This incident has been resolved.
Posted Jan 24, 2023 - 18:01 EST

Monitoring

Bandwidth teams are observing expected portal behavior and will continue to monitor for prolonged stability.
Posted Jan 24, 2023 - 17:20 EST

Update

Bandwidth teams continue to work towards a resolution.
Posted Jan 24, 2023 - 16:18 EST

Identified

Bandwidth teams have identified the source of this degraded performance and are working to restore Dashboard functionality.
Posted Jan 24, 2023 - 13:19 EST

Investigating

Bandwidth teams are investigating and incident impacting the Bandwidth Dashboard where User Management functions are unavailable and general degraded performance is impacting users. All teams are active engaged to bring about a resolution.
Posted Jan 24, 2023 - 12:22 EST
This incident affected: Portals (Bandwidth App).