Welcome to Bandwidth's home for network updates. Here, you will find information pertinent to outages, scheduled maintenance, and general notices with real-time updates.

Incidents across areas

UK Voice Incident

Incident Report for Bandwidth

Resolved

This incident has been resolved.
Posted Mar 24, 2023 - 09:39 EDT

Monitoring

Bandwidth teams are observing expected call behavior and will continue to monitor for ongoing stability.
Posted Mar 24, 2023 - 07:38 EDT

Identified

Bandwidth teams have identified an incident impacting ported UK numbers where traffic may not complete as expected.
Posted Mar 24, 2023 - 06:12 EDT
This incident affected: United Kingdom Calling Services (Inbound Calling - United Kingdom, Outbound Calling - United Kingdom).