Welcome to Bandwidth's home for network updates. Here, you will find information pertinent to outages, scheduled maintenance, and general notices with real-time updates.

Incidents across areas

Voice and Messaging Incident
Incident Report for Bandwidth
Resolved
With continued network stability, we consider this incident resolved.
Posted Sep 25, 2021 - 19:45 EDT
Monitoring
Bandwidth teams have seen overall network stability with expected traffic behavior. We will continue to monitor the network.
Posted Sep 25, 2021 - 19:29 EDT
Update
Bandwidth continues to see portal and network improvements. At this time, 911 & messaging traffic is processing as expected. We continue to work to resolve other impacted services.
Posted Sep 25, 2021 - 19:07 EDT
Update
Bandwidth continues to see portal and network improvements. At this time, messaging traffic is processing as expected. We continue to work to resolve other impacted services.
Posted Sep 25, 2021 - 18:42 EDT
Identified
Bandwidth has identified the cause of this incident and is observing improved network and portal behavior.
Posted Sep 25, 2021 - 18:18 EDT
Update
Bandwidth teams continue to investigate Voice and Messaging Failures. 911 calls are experiencing failures.

Customers may also experience portal and portal API time-outs, slowness, or unresponsiveness.

All teams are working towards a resolution at this time.
Posted Sep 25, 2021 - 16:34 EDT
Update
Bandwidth teams continue to investigate Voice and Messaging Failures.

At this time, 911 calls are not impacted.

Customers may also experience portal and portal API time-outs, slowness, or unresponsiveness.

All teams are working towards a resolution at this time.
Posted Sep 25, 2021 - 16:22 EDT
Update
Bandwidth teams continue to investigate this incident.
Posted Sep 25, 2021 - 15:38 EDT
Investigating
Bandwidth is investigating an incident impacting Voice and Messaging Services. Calls and Messages may experience unexpected failures. All teams are actively engaged.
Posted Sep 25, 2021 - 15:31 EDT
This incident affected: United States Messaging Services (SMS Messaging (SMPP), MMS Messaging (MM4), Toll-Free SMS - Inbound, Toll-Free SMS - Outbound, International Messaging (HTTP), REST APIs - HTTP SMS Messaging, REST APIs - HTTP MMS Messaging, Toll Free MMS - Inbound, Toll Free MMS - Outbound), United States Inbound Calling Services (Inbound Calling (SIP) - United States, Toll-Free calling - Inbound (SIP) - United States, REST APIs - HTTP Voice - United States, REST APIs - SIP Voice - United States, BXML - United States), United States Outbound Calling Services (Outbound Calling (SIP) - United States, Toll-Free calling - Outbound (SIP) - United States, REST APIs - HTTP Voice - United States, REST APIs - SIP Voice - United States, BXML - United States), United States V2 Application Add On Services (Call Recording, Transcriptions, Text-to-Speech, CNAM Lookup), Portals (Bandwidth Dashboard, Application Platform Dashboard, 9-1-1 Dashboard), Canada Calling Services (Inbound Calling - Canada (SIP)), Direct Network Connection (Network Expansion Service (NES), Inbound Direct Link Services (DLS), Outbound Direct Link Services (DLS), Virtual (cloud) Connection Service), 9-1-1 Services (9-1-1 Call Routing Service, 9-1-1 Provisioning Service, DLR (Dynamic Location Routing)), and WebRTC.