Status

All Systems Operational

Status

Under Maintenance

Status

Degraded Performance

Status

Partial Outage

Status

Major Outage


Welcome to Bandwidth's home for network updates. Here, you will find information pertinent to outages, scheduled maintenance, and general notices with real-time updates.

Bandwidth Local Market Impairment - LATA 540 - El Paso, TX
Incident Report for Bandwidth
Resolved
Final: Our carrier has completed all necessary repairs and are hands off. Bandwidth can confirm all services are restored. This incident is being resolved.

Start Time: 12/04/2019 2:06 PM ET

Stop Time: 12/04/2019 3:01 PM ET
Posted Dec 05, 2019 - 13:04 EST
Update
Update: We have observed services in this market have recovered and our carrier is finalizing repairs. This incident will be resolved when we confirm all repairs are complete
Posted Dec 05, 2019 - 07:01 EST
Update
Update: We have observed services in this market have recovered and our carrier is finalizing repairs. This incident will be resolved when we confirm all repairs are complete
Posted Dec 05, 2019 - 03:06 EST
Update
Update: We have observed services in this market have recovered and our carrier is finalizing repairs. This incident will be resolved when we confirm all repairs are complete
Posted Dec 04, 2019 - 23:03 EST
Monitoring
Update: We have observed services in this market have recovered and our carrier is finalizing repairs. This incident will be resolved when we confirm all repairs are complete
Posted Dec 04, 2019 - 18:15 EST
Identified
We are experiencing a transport issue on the Bandwidth network affecting your inbound origination service only.

We are currently working with our carrier for resolution.
Posted Dec 04, 2019 - 14:18 EST
This incident affected: Local Market Status (540 - El Paso, TX).