Welcome to Bandwidth's home for network updates. Here, you will find information pertinent to outages, scheduled maintenance, and general notices with real-time updates.

Incidents across areas

Bandwidth Dashboard: New Phone Number Order Latency
Incident Report for Bandwidth
Resolved
Bandwidth teams have implemented a fix resolving latency in New Number Orders. We now consider this incident resolved.
Posted Aug 13, 2020 - 20:28 EDT
Identified
Bandwidth Teams have identified the cause of latency and are working towards a resolution.
Posted Aug 13, 2020 - 13:22 EDT
Investigating
Bandwidth Teams are currently investigating latency with New Number orders on the Bandwidth Dashboard. This will impact but Web and API number orders.
Posted Aug 13, 2020 - 12:04 EDT
This incident affected: Number Management Services (New Number Ordering) and Portals (Bandwidth Dashboard).