Welcome to Bandwidth's home for network updates. Here, you will find information pertinent to outages, scheduled maintenance, and general notices with real-time updates.

Incidents across areas

Bandwidth Dashboard- User Management

Incident Report for Bandwidth

Resolved

We've confirmed stability and we're considering the incident resolved.
Posted Sep 20, 2023 - 09:34 EDT

Monitoring

Bandwidth teams are observing expected portal behavior. We will continue to monitor for prolonged stability
Posted Sep 20, 2023 - 09:10 EDT

Investigating

Bandwidth teams are investigating an incident impacting User Management functionality in the US and Canada Dashboard.
Posted Sep 20, 2023 - 08:37 EDT
This incident affected: Portals (Bandwidth App).