Welcome to Bandwidth's home for network updates. Here, you will find information pertinent to outages, scheduled maintenance, and general notices with real-time updates.
Scheduled maintenance is currently in progress. We will provide updates as necessary.
Posted May 22, 2023 - 23:00 EDT
Update
We will be undergoing scheduled maintenance during this time.
Posted May 22, 2023 - 14:57 EDT
Update
We will be undergoing scheduled maintenance during this time.
Posted May 22, 2023 - 14:44 EDT
Scheduled
Bandwidth's downstream vendor will be performing maintenance that will affect a small portion of inbound calling to customers in the following local markets for the duration of the maintenance:
130 - Providence, RI 220 - Pleasantville, NJ 334 - Fort Wayne, IN 624 - Duluth, MN
We do not anticipate any service disruption to outbound calling from these local markets during this maintenance.