Welcome to Bandwidth's home for network updates. Here, you will find information pertinent to outages, scheduled maintenance, and general notices with real-time updates.

Incidents across areas

V2 Voice, Standard Voice, 911, Portal & API, Porting, Toll-Free Messaging, New Number Ordering Intermittent Incident
Incident Report for Bandwidth
Resolved
After continued network stability. We consider this incident resolved.
Posted Sep 27, 2021 - 20:03 EDT
Monitoring
Bandwidth teams are currently observing expected network behavior. Our teams will continue to monitor for network stability.
Posted Sep 27, 2021 - 19:28 EDT
Update
Bandwidth teams have observed expected 911 calling behavior. We will continue to monitor for 911 call stability.
Posted Sep 27, 2021 - 19:05 EDT
Update
Bandwidth teams have observed continued portal and portal API stability along with associated services. We will continue to monitor portals for ongoing stability.
Posted Sep 27, 2021 - 18:21 EDT
Update
Bandwidth teams continue to actively investigate this network incident.
Posted Sep 27, 2021 - 17:49 EDT
Update
Bandwidth teams have observed Toll-Free Messaging operate as designed. We will continue to monitor Toll-Free Messaging.
Posted Sep 27, 2021 - 17:36 EDT
Update
Bandwidth teams continue to actively investigate this network incident.
Posted Sep 27, 2021 - 17:00 EDT
Update
Bandwidth teams continue to actively investigate this network incident.
Posted Sep 27, 2021 - 16:09 EDT
Update
Bandwidth continues to investigate.
Posted Sep 27, 2021 - 15:10 EDT
Update
Bandwidth is also investigating an incident impacting the ability to order new numbers.
Posted Sep 27, 2021 - 14:29 EDT
Update
Bandwidth continues to investigate this incident.
Posted Sep 27, 2021 - 14:00 EDT
Update
Bandwidth teams are also investigating delays with Toll-Free Messaging at this time along with V2 Voice, Standard Voice, 911 traffic, Portal & API with intermittent service disruptions.
Posted Sep 27, 2021 - 13:01 EDT
Update
We continue to investigate this incident.
Posted Sep 27, 2021 - 11:57 EDT
Update
Bandwidth teams are also investigating delayed ports at this time along with V2 Voice, Standard Voice, 911 traffic, Portal & API with intermittent service disruptions.
Posted Sep 27, 2021 - 11:07 EDT
Update
We continue to investigate this incidnet.
Posted Sep 27, 2021 - 11:02 EDT
Update
Bandwidth teams are investigating an incident impacting Voice, V2 Voice, 911 traffic, Portal & API with intermittent service disruption.
Posted Sep 27, 2021 - 10:00 EDT
Update
Bandwidth teams are investigating an incident impacting Voice, V2 Voice, and 911 traffic with intermittent service disruption.
Posted Sep 27, 2021 - 09:42 EDT
Investigating
Bandwidth teams are investigating an incident impacting our V2 Voice services. Customers may notice intermittent service disruptions.
Posted Sep 27, 2021 - 09:12 EDT
This incident affected: Canada Calling Services (Inbound Calling - Canada (SIP)), United States Inbound Calling Services (Inbound Calling (SIP) - United States, Toll-Free calling - Inbound (SIP) - United States, REST APIs - HTTP Voice - United States, REST APIs - SIP Voice - United States, BXML - United States), United States Outbound Calling Services (Outbound Calling (SIP) - United States, Toll-Free calling - Outbound (SIP) - United States, REST APIs - HTTP Voice - United States, REST APIs - SIP Voice - United States, BXML - United States), Direct Network Connection (Network Expansion Service (NES), Inbound Direct Link Services (DLS), Outbound Direct Link Services (DLS), Virtual (cloud) Connection Service), United States V2 Application Add On Services (Call Recording, Transcriptions, Text-to-Speech, CNAM Lookup), Portals (Bandwidth Dashboard, Application Platform Dashboard, 9-1-1 Dashboard), Number Management Services (New Number Ordering, Number Porting), 9-1-1 Services (9-1-1 Call Routing Service, 9-1-1 Provisioning Service, DLR (Dynamic Location Routing)), United States Messaging Services (Toll-Free SMS - Inbound, Toll-Free SMS - Outbound), and WebRTC.