Welcome to Bandwidth's home for network updates. Here, you will find information pertinent to outages, scheduled maintenance, and general notices with real-time updates.

Incidents across areas

WebRCT Incident
Incident Report for Bandwidth
Resolved
This incident has been resolved.
Posted Dec 07, 2021 - 22:09 EST
Update
Bandwidth Teams continue to investigate this incident.
Posted Dec 07, 2021 - 14:17 EST
Investigating
Bandwidth customers using WebRTC may experience interment service disruptions. All teams are actively investigating this incident.
Posted Dec 07, 2021 - 12:37 EST
This incident affected: WebRTC.