Welcome to Bandwidth's home for network updates. Here, you will find information pertinent to outages, scheduled maintenance, and general notices with real-time updates.

Incidents across areas

Bandwidth International Outbound SMS over CURL Incidnet
Incident Report for Bandwidth
Resolved
This incident has been resolved.
Posted Mar 14, 2023 - 12:56 EDT
Monitoring
Bandwidth teams are observing expected messaging behavior and are monitoring for continued stability.
Posted Mar 14, 2023 - 10:57 EDT
Identified
Bandwidth teams have identified an incident impacting Bandwidth International's (fka Voxbone) Outbound SMS. SMS messages may not deliver as expected. Teams are working toward a resolution.
Posted Mar 14, 2023 - 10:18 EDT
This incident affected: United States Messaging Services (SMS Messaging (SMPP)).