Welcome to Bandwidth's home for network updates. Here, you will find information pertinent to outages, scheduled maintenance, and general notices with real-time updates.

Bandwidth Local Market Impairment-LATA 434 Columbia,SC
Incident Report for Bandwidth
Resolved
This incident has been resolved.
Posted Jun 25, 2020 - 14:28 EDT
Monitoring
Our carrier has identified and repaired the equipment affecting services. Bandwidth can confirm that all services are restored
Posted Jun 25, 2020 - 13:20 EDT
Update
We are continuing to work on a fix for this issue.
Posted Jun 25, 2020 - 13:15 EDT
Update
We are continuing to work on a fix for this issue.
Posted Jun 25, 2020 - 09:56 EDT
Update
Our carrier has identified defective hardware. Our carrier is working with the vendor to replace the hardware;no ettr at this time.
Posted Jun 25, 2020 - 06:00 EDT
Update
We are continuing to work on a fix for this issue.
Posted Jun 25, 2020 - 01:50 EDT
Identified
We are experiencing a transport issue on the Bandwidth network affecting your inbound origination service only.

We are currently working with our carrier for resolution.
Posted Jun 24, 2020 - 22:00 EDT
This incident affected: Local Market Status (434 - Columbia, SC).