Welcome to Bandwidth's home for network updates. Here, you will find information pertinent to outages, scheduled maintenance, and general notices with real-time updates.

Bandwidth Local Market Impairment - 246 - Culpeper, VA
Incident Report for Bandwidth
Resolved
Final: Our carrier has completed all necessary repairs and Bandwidth can confirm all services are restored. This incident is being resolved.

Start Time: 01/03/2022 12:12 ET

Stop Time: 01/04/2022 08:49 ET
Posted Jan 04, 2022 - 17:04 EST
Monitoring
Update: We have observed services in this market have recovered and our carrier is finalizing repairs. This incident will be resolved when we confirm all repairs are complete.
Posted Jan 04, 2022 - 13:00 EST
Update
Update: Our carrier is continuing to isolate the cause of this incident.
Posted Jan 04, 2022 - 09:00 EST
Update
Update: Our carrier is continuing to isolate the cause of this incident.
Posted Jan 04, 2022 - 04:54 EST
Update
Update: Our carrier is continuing to isolate the cause of this incident.
Posted Jan 04, 2022 - 00:49 EST
Identified
Update: Our carrier is continuing to isolate the cause of this incident.
Posted Jan 03, 2022 - 20:44 EST
Investigating
We are experiencing an issue on the Bandwidth network affecting Local Inbound calls to your customers in this area. Inbound long-distance and Outbound calling are not impacted.

We are currently working with our carrier for resolution.
Posted Jan 03, 2022 - 16:41 EST
This incident affected: Local Market Status (246 - Culpeper, VA).