Status

All Systems Operational

Status

Under Maintenance

Status

Degraded Performance

Status

Partial Outage

Status

Major Outage


Welcome to Bandwidth's home for network updates. Here, you will find information pertinent to outages, scheduled maintenance, and general notices with real-time updates.

Bandwidth Local Market Impairment - LATA 332 - South Bend, IN
Incident Report for Bandwidth
Resolved
Outage was due to a maintenance. The maintenance window has now ended and we are observing services to be restored and stable.
Posted 13 days ago. Jun 06, 2019 - 06:08 EDT
Identified
We are experiencing a transport issue on the Bandwidth network affecting your inbound origination service only.

We are currently working with our carrier for resolution.
Posted 13 days ago. Jun 06, 2019 - 02:05 EDT
This incident affected: Local Market Status (332 - South Bend, IN).