Welcome to Bandwidth's home for network updates. Here, you will find information pertinent to outages, scheduled maintenance, and general notices with real-time updates.
A resolution has been implemented, and we are monitoring the results.
Posted Feb 18, 2025 - 22:35 EST
Update
We are continuing to work towards resolving this incident. In the meantime, customers should reach out to their Bandwidth Support Teams for assistance.
Posted Feb 18, 2025 - 11:56 EST
Update
We are continuing to work to resolve this incident. In the meantime, customers should reach out to their Bandwidth Support Teams for assistance.
Posted Feb 17, 2025 - 19:52 EST
Identified
We are aware of an incident causing customers submitting 10DLC campaigns directly through Bandwidth to be unable to submit campaign re-vets and appeals. We are working to resolve this incident. In the meantime, customers should reach out to their Bandwidth Support Teams for assistance.