Welcome to Bandwidth's home for network updates. Here, you will find information pertinent to outages, scheduled maintenance, and general notices with real-time updates.

Incidents across areas

Bandwidth Local Market Impairment - LATA 420: Asheville,NC
Incident Report for Bandwidth
Resolved
Final: Carrier has confirmed that services are up and running. Full testing concluded.

Start Time: 7:43 AM ET
Stop Time: 1:58 PM ET
Posted Mar 02, 2021 - 16:44 EST
Update
We are continuing to investigate this issue.
Posted Mar 02, 2021 - 13:23 EST
Investigating
We are experiencing an issue on the Bandwidth network affecting Local Inbound calls to your customers in this area. Inbound long-distance and Outbound calling are not impacted.

We are currently working with our carrier for resolution.
Posted Mar 02, 2021 - 08:18 EST
This incident affected: United States Local Market Status (420 - Asheville, NC).