Welcome to Bandwidth's home for network updates. Here, you will find information pertinent to outages, scheduled maintenance, and general notices with real-time updates.

Incidents across areas

10DLC Long Code Provisioning

Incident Report for Bandwidth

Resolved

This incident has been resolved.
Posted Mar 17, 2025 - 09:41 EDT

Update

We are continuing to investigate this incident, and we will assist this status when there is an update.
Posted Mar 16, 2025 - 16:23 EDT

Update

We are continuing to investigate this incident.
Posted Mar 14, 2025 - 18:26 EDT

Investigating

We are currently investigating an incident that may cause delays to 10DLC, long code provisioning.
Posted Mar 14, 2025 - 17:10 EDT
This incident affected: Number Management Services (Line Feature Management).