Welcome to Bandwidth's home for network updates. Here, you will find information pertinent to outages, scheduled maintenance, and general notices with real-time updates.

Incidents across areas

Inbound Calling Incident- UK

Incident Report for Bandwidth

Identified

The impacted off net provider has identified the source of this issue and they are working to restore expected two-way audio.
Posted Mar 27, 2026 - 19:38 EDT

Investigating

Teams are investigating an off-network incident impacting Inbound UK based calls from British Telecom, where calls experience one-way audio. Teams are working with BT to restore expected calling behavior.
Posted Mar 27, 2026 - 16:23 EDT
This incident affects: United Kingdom Calling Services (Inbound Calling - United Kingdom).