Welcome to Bandwidth's home for network updates. Here, you will find information pertinent to outages, scheduled maintenance, and general notices with real-time updates.

Incidents across areas

Bandwidth Support Center Incident

Incident Report for Bandwidth

Resolved

This incident has been resolved.
Posted Dec 17, 2025 - 20:08 EST

Identified

Teams have identified the source of this incident and are working to restore the expected authentication experience.
Posted Dec 17, 2025 - 17:12 EST

Investigating

Due to the ongoing incident with the Bandwidth App users may experience intermittent accessibility issues while attempting to authenticate to the Bandwidth support center and associated ticketing system.
Posted Dec 17, 2025 - 16:32 EST
This incident affected: Support (Ticketing Support, Help Center).