Welcome to Bandwidth's home for network updates. Here, you will find information pertinent to outages, scheduled maintenance, and general notices with real-time updates.

Incidents across areas

Winter Storm Fern Update- (Southeast & Central US)

Incident Report for Bandwidth

Resolved

The storm has officially cleared out, and those signature Carolina blue skies are back.

As we expected, our network held strong throughout the weekend with zero impact to our services. Our teams have given the "all clear," but we’ll continue to do what we do best—monitoring things 24/7 to keep your communications moving.

We’re officially closing out this event. If you need anything at all, you know where to find us:

    Web: bandwidth.com/support
    Phone: (855) 864-7776
Posted Jan 26, 2026 - 11:59 EST

Monitoring

The forecast is calling for some winter weather this weekend in the Central and Southeast US, but it’s business as usual here at Bandwidth.

While we’re keeping a close eye on the storm’s path, we want to remind you that our network is built to be as resilient as it is progressive. Because we operate in a geo-redundant fashion across all of our datacenters our systems are designed to stay up and running even when the weather gets messy.

Our Network Operations Center (NOC) is already dialed in and monitoring things 24/7. We don’t expect any interruptions, but we’ll be sure to update you here immediately if anything changes.

As always, our support team is standing by:

  • Web: bandwidth.com/support
  • Phone: (855) 864-7776
Posted Jan 22, 2026 - 14:08 EST