Welcome to Bandwidth's home for network updates. Here, you will find information pertinent to outages, scheduled maintenance, and general notices with real-time updates.

Incidents across areas

Messaging Provisioning Incident

Incident Report for Bandwidth

Postmortem

Note: Previous pending requests will show as pending until they expired. After which the customer will have to resubmit.

Posted Apr 07, 2025 - 18:10 EDT

Resolved

This incident has been resolved.
Posted Apr 07, 2025 - 17:53 EDT

Monitoring

Teams have been advised that provisioning is completing as expected. We will monitor for prolonged stability.
Posted Apr 07, 2025 - 16:44 EDT

Investigating

Bandwidth teams are investigating an off-network incident that is impacting the ability to fully provision messaging as a line feature. Teams are working with the impacted vendor.
Posted Apr 07, 2025 - 13:13 EDT
This incident affected: Number Management Services (Line Feature Management).