Welcome to Bandwidth's home for network updates. Here, you will find information pertinent to outages, scheduled maintenance, and general notices with real-time updates.

Incidents across areas

Outbound MMS Messaging Incident

Incident Report for Bandwidth

Update

The impaired industry vendor continues to work towards a resolution.
Posted May 20, 2026 - 17:10 EDT

Identified

Bandwidth teams have identified an off-network industry condition impacting outbound MMS messaging across multiple carriers. These messages may not deliver as expected. The Bandwidth network remains operational.
Posted May 19, 2026 - 17:58 EDT
This incident affects: United States Messaging Services (MMS Messaging (MM4)).