Welcome to Bandwidth's home for network updates. Here, you will find information pertinent to outages, scheduled maintenance, and general notices with real-time updates.

Porting Delays
Incident Report for Bandwidth
Resolved
Bandwidth has been advised by our vendor and has observed normal port order behavior. We consider this incident resolved.
Posted Jul 09, 2021 - 12:40 EDT
Investigating
We're currently investigating an issue with our porting vendor that may cause activation delays in our dashboard for numbers porting into BW and also updating PONs in the dashboard. All relevant teams are engaged with our vendor at this time. If you need immediate assistance with a PON or number you should contact the porting team.
Posted Jul 09, 2021 - 12:04 EDT
This incident affected: Number Management Services (Number Porting).