Welcome to Bandwidth's home for network updates. Here, you will find information pertinent to outages, scheduled maintenance, and general notices with real-time updates.

Incidents across areas

Market Impairment - 256- Clarksburg WV
Incident Report for Bandwidth
Resolved
Our carrier has completed all necessary repairs and Bandwidth can confirm all services are restored. This incident is being resolved.

Start Time: 09/19/2022 13:54 ET

Stop Time: 09/19/2022 16:54 ET
Posted Sep 19, 2022 - 21:41 EDT
Update
We have observed services in this market have recovered and our carrier is finalizing repairs. This incident will be resolved when we confirm all repairs are complete.
Posted Sep 19, 2022 - 18:02 EDT
Identified
Update: Our carrier has identified a fiber issue and is working to complete repairs.
Posted Sep 19, 2022 - 14:15 EDT
Investigating
We are experiencing a transport issue on the Bandwidth network affecting a small portion of your inbound origination service only.

We are currently working with our carrier for resolution.
Posted Sep 19, 2022 - 14:12 EDT
This incident affected: United States Local Market Status (256 - Clarksburg, WV).