Welcome to Bandwidth's home for network updates. Here, you will find information pertinent to outages, scheduled maintenance, and general notices with real-time updates.

Incidents across areas

HTTP Messaging Delays
Incident Report for Bandwidth
Resolved
This incident has been resolved.
Posted Dec 07, 2021 - 22:13 EST
Identified
Bandwidth teams have identified the cause of this incident and have been able to stabilize; Longcode SMS & MMS. We continue to work to stabilize Shortcode and TollFree which may have delayed or failed DLRs. Additionally, some on-net messaging may continue fail intermittently.
Posted Dec 07, 2021 - 15:30 EST
Update
Bandwidth teams to continue to investigate this incident. Customers may continue to see delayed or failed messages at this time.
Posted Dec 07, 2021 - 13:58 EST
Update
Bandwidth Teams continue to investigate this incident.
Posted Dec 07, 2021 - 13:14 EST
Investigating
Bandwidth teams are currently investigating HTTP Messaging delays for both MMS and SMS message types.
Posted Dec 07, 2021 - 12:19 EST
This incident affected: United States Messaging Services (International Messaging (HTTP), REST APIs - HTTP SMS Messaging, REST APIs - HTTP MMS Messaging).