Welcome to Bandwidth's home for network updates. Here, you will find information pertinent to outages, scheduled maintenance, and general notices with real-time updates.

Incidents across areas

Dashboard Incident, Off-Net Porting
Incident Report for Bandwidth
Resolved
This incident has been resolved.
Posted Jun 05, 2024 - 15:54 EDT
Monitoring
Teams have restored expected portal behavior. We will monitor for prolonged stability.
Posted Jun 05, 2024 - 14:44 EDT
Identified
Teams have identified the source of this incident and are working to restore expected portal behavior.
Posted Jun 05, 2024 - 12:37 EDT
Investigating
Bandwidth teams are investigating a Bandwidth Dashboard Off-Net Porting incident where the portal may not correctly load port orders that contain off-net numbers. Additionally, users may be unable to check off-net numbers' portability. Teams are actively working to restore this functionality.
Posted Jun 05, 2024 - 11:37 EDT
This incident affected: Portals (Bandwidth Dashboard) and Number Management Services (Number Porting).