Welcome to Bandwidth's home for network updates. Here, you will find information pertinent to outages, scheduled maintenance, and general notices with real-time updates.

Incidents across areas

TF Messaging Provisioning Incident

Incident Report for Bandwidth

Update

Reported numbers have been corrected at this time, but we are still working to deploy a fix for all affected numbers. That is currently scheduled for tomorrow, 4/30. Updates to follow at that time.
Posted Apr 29, 2025 - 21:42 EDT

Identified

We’ve identified the issue and we’re in the process of deploying a fix.
Posted Apr 29, 2025 - 20:09 EDT

Investigating

We’re currently investigating an issue causing failed industry provisioning for TF numbers when they are added to BW accounts. Relevant teams are engaged.
Posted Apr 29, 2025 - 18:49 EDT
This incident affects: United States Messaging Services (Toll-Free SMS - Inbound, Toll-Free SMS - Outbound, Toll Free MMS - Inbound, Toll Free MMS - Outbound) and Number Management Services (Line Feature Management).