Welcome to Bandwidth's home for network updates. Here, you will find information pertinent to outages, scheduled maintenance, and general notices with real-time updates.

Incidents across areas

Porting Activation Issues
Incident Report for Bandwidth
Resolved
Bandwidth has received confirmation from our porting vendor the issue has been resolved, and we've seen industry activation and access restored to normal operating levels. Bandwidth is considering this issue resolved.
Posted Mar 30, 2020 - 22:09 EDT
Monitoring
Bandwidth is now seeing activations complete properly in the industry for scheduled activation and queued orders from this incident. Bandwidth is monitoring the situation for any changes as well as resolution confirmation from our vendor.
Posted Mar 30, 2020 - 19:48 EDT
Update
Bandwidth is continuing to investigate port activation and modification issues related to a porting vendor incident. We are seeing intermittent delays and failures for both port completion and port modifications. We're continuing to escalate with our vendor for a resolution. We'll provide an update by 8am EST on 3/31 unless we receive an update sooner.
Posted Mar 30, 2020 - 18:02 EDT
Update
Bandwidth is continuing to investigate port activation and modification issues related to a porting vendor incident. We are seeing intermittent delays and failures for both port completion and port modifications. We're continuing to escalate with our vendor for a resolution.
Posted Mar 30, 2020 - 16:03 EDT
Update
Bandwidth is continuing to investigate port activation and modification issues related to a porting vendor incident. We are seeing intermittent delays and failures for both port completion and port modifications.
Posted Mar 30, 2020 - 14:12 EDT
Investigating
Bandwidth is currently investigating port activation and modification issues related to a porting vendor incident. We are seeing intermittent delays and failures for both port completion and port modifications.
Posted Mar 30, 2020 - 12:57 EDT
This incident affected: Number Management Services (Number Porting).