Welcome to Bandwidth's home for network updates. Here, you will find information pertinent to outages, scheduled maintenance, and general notices with real-time updates.

Incidents across areas

Inbound MMS Message Incident

Incident Report for Bandwidth

Resolved

This incident has been resolved.
Posted Aug 16, 2025 - 20:11 EDT

Identified

Teams have identified the source of the incident and are working to restore expected message behaviors.
Posted Aug 16, 2025 - 19:47 EDT

Investigating

Bandwidth Teams are investigating an incident impacting the successful delivery of inbound MMS/MM4 messages. Teams are actively working to restore expected message delivery.
Posted Aug 16, 2025 - 19:37 EDT
This incident affected: United States Messaging Services (MMS Messaging (MM4), REST APIs - HTTP MMS Messaging, Toll Free MMS - Inbound).