Welcome to Bandwidth's home for network updates. Here, you will find information pertinent to outages, scheduled maintenance, and general notices with real-time updates.

Incidents across areas

SIP Trunking Incident
Incident Report for Bandwidth
Resolved
Bandwidth teams have continued to see expected behavior within our network. If you require additional assistance with your SIP Trunking Account or Traffic, please open a Support Ticket at support.bandwidth.com.
Posted May 25, 2022 - 15:53 EDT
Investigating
Bandwidth is currently investigating inbound and outbound SIP Trunking Voice Call failures. All teams are actively engaged.
Posted May 25, 2022 - 13:21 EDT
This incident affected: SIP Trunking.