Welcome to Bandwidth's home for network updates. Here, you will find information pertinent to outages, scheduled maintenance, and general notices with real-time updates.

Incidents across areas

Outbound Messaging 10DLC Incident

Incident Report for Bandwidth

Resolved

This incident has been resolved.
Posted May 12, 2026 - 18:22 EDT

Monitoring

Teams are observing expected messaging behavior and will monitor for prolonged stability.
Posted May 12, 2026 - 17:47 EDT

Investigating

Teams are investigating an incident impacting outbound SMS and MMS messaging. Customers may experience increased (4)476 errors on fully provisioned 10DLC numbers.
Posted May 12, 2026 - 16:13 EDT
This incident affected: United States Messaging Services (SMS Messaging (SMPP), MMS Messaging (MM4)) and Number Management Services (Line Feature Management).