Welcome to Bandwidth's home for network updates. Here, you will find information pertinent to outages, scheduled maintenance, and general notices with real-time updates.

Incidents across areas

Inbound CNAM API Delays

Incident Report for Bandwidth

Resolved

We've confirmed stability with the function of the API and we're considering this incident resolved.
Posted Mar 03, 2025 - 14:22 EST

Monitoring

We’ve implemented mitigation for the issue and we’re currently monitoring for stability.
Posted Mar 03, 2025 - 12:46 EST

Identified

We've identified the issue and currently working on a fix. We have also seen latency recover at this time.
Posted Mar 03, 2025 - 11:56 EST

Investigating

We're currently investigating delays for inbound CNAM deliveries through the API. Relevant teams are engaged and we'll advise as updates become available.
Posted Mar 03, 2025 - 11:29 EST
This incident affected: Number Management Services (Inbound Calling - Caller ID Lookup (CNAM)).