Welcome to Bandwidth's home for network updates. Here, you will find information pertinent to outages, scheduled maintenance, and general notices with real-time updates.

Bandwidth Dashboard e911 API Incident
Incident Report for Bandwidth
Resolved
Bandwidth teams have resolved this API issue and GET requests are processing as expected.
Posted Feb 18, 2021 - 23:37 EST
Identified
Bandwidth teams have identified the cause of this API incident and are working towards a resolution.
Posted Feb 18, 2021 - 22:59 EST
Investigating
A subset of Dashboard accounts with specific configurations may experience an API 404 timeout when attempting to GET details on e911 endpoints provisioned to their Bandwidth Dashboard.

No 911 voice calls are impacted.
The Bandwidth 911 Portal (EVS) is not impacted.
Posted Feb 18, 2021 - 22:43 EST
This incident affected: Portals (Bandwidth Dashboard).